Voice Portal: Unable to get/see the password fiield on the VPMS web admini login page


Doc ID    SOLN137708
Version:    3.0
Status:    Published
Published date:    27 Feb 2014
Created Date:    01 Jun 2009
Author:   
Mahesh Shirali
 

Details

All.

 

The browser on the application server cannot be used to access the VPMS (Voice Portal Management System)administration web page. When the user name is entered and the Submit button clicked, instead of the user being prompted for the password, the system immediately rejects the request indicating that an invalid username or password was entered, even though the user never got a chance to enter the password.

 

Problem Clarification

User unable to enter password to login to VPMS web administration page from a specific windows machine.

Cause

VPMS IP address not in list of trusted sites in the IE (Internet Explorer) browser settings on the Application Server.

Solution

 

 

  1. Supply the VPMS IP address as a trusted site in the IE Browser settings.
  2. Go to Tools > Internet Options > Security tab.

Legacy ID

KB01076889

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