IP Office: Customer can not get 9611 phone to register with the IP Office.


Doc ID    SOLN248543
Version:    2.0
Status:    Published
Published date:    24 Mar 2015
Created Date:    14 Apr 2014
Author:   
Michael Warford
 

Details

The control unit is setup to use DHCP for phones, ip 9611G telephone comes up and says "DISCOVER xxxx.xxx.xxx.xxx" with x being the control unit ip
Customer unable to get into the Administrative menu.   Phone says 'discover" message. 

Problem Clarification

9611G telephone is unable to register.

Cause

It was determined that the customer was using a Windows Server DHCP in the network as well as the IP Office  DHCP.  The IP phones DHCP address from Microsoft DHCP Server did not have a scope built to hand out the Calls Server Address (IP Office). 

Solution

1.   Open the DHCP MMC under Control Panel>Administrative Tools>DHCP
2.   Right click on the DHCP server name at the top of the tree on the left side of the screen immediately under “DHCP” and select “Set Predefined Options”.
3.   Click on the [Add] button.
4.   (Avaya 4600 & 5600 series IP phones) Under Name enter “Avaya Option 176″ and select a Data type of “String” and a Code of “176” then click [OK].
5.   (Avaya 1600 series IP phones) Repeat step 4 above to add option 242. Under Name enter “Avaya Option 242″ and select a Data Type of “String” and a Code of “242” then click [OK].

From this point on things will change if you are using a single VLAN for both Voice and Data or two separate VLANs. I will cover both.
We will assume your IP Office is using the default IP address of 192.168.42.1 (modify to match your IP Office’s actual IP address).

Restricted Solutions Elements

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