One-X Agent: User cannot log on


Doc ID    SOLN250502
Version:    2.0
Status:    Published
Published date:    21 Oct 2014
Created Date:    22 May 2014
Author:   
Dan Morrissey
 

Details

There were no changes to the system, however the software seems to be not letting the user log in

Problem Clarification

Agent cannot log in due to license error

Cause

Agent was logging in a supervisor and no supervisor licenses for 1x were on CM.

License Error message when launching One-X agent:
2014-05-21 09:07:25,774 INFO 8864 Avaya.OneXAgent.CMService.PhoneService.PhoneServiceImpl Attempting forced login using license IP_Supv version 9.0
2014-05-21 09:07:25,992 ERROR 8864 OneXAgentUI.App Exception:
Login failed;Avaya.OneXAgent.CMService.Utils.PhoneServiceLoginException: Login Failed [statusCode=RC_REGISTRATION_FAILURE_LIMIT_REACHED]

Solution

Log in as "Agent", and user was able to log in with no issues.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy