96xx IP-Telephones: User is unable to use craft password on 96XX, need to reset password to default
| Doc ID: | SOLN256613 | |
| Version: | 3.0 | |
| Status: | Published | |
| Published date: | 21 Sep 2014 | |
| Updated: | 19 Sep 2018 |
| Author: |
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Details
- End user changed the default password PROCPSWD for 9611 IP Phone in CRAFT.
- End user forgot the PROCPSWD.
- How-to enter to admin mode and get to the configuration option of the phone
Problem Clarification
- Not able to use craft password on 96XX.
- Using OLD http server on the phone memory.
Cause
- Do not have the previous file server of http server.
- Changed and forgot password.
Solution
- Download mviptel on your PC
- Change the fileservers address manually or update in DHCP scope 242.
- Build a new NEW http server.
- Indicate the IP of the NEW http server in the DHCP scope.
- In 46xx file change the 'SET PROCPSWD 27238'
- Try this to clear off all the flash memory dial mute+Old password (SET PROCPSWD in the old settings file)+CLEAR(25327)+#
Attachment Description
View attach document for further reference: Installing and Maintaining Avaya Deskphone SIP for 9601/9608/ 9608G/9611G/9621G/9641G IP Deskphones
Attachment File
324K • < 1 minute @ 56k, < 1 minute @ broadband
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