IP Office: After upgrade to 11.0 FP4, users with digital sets are experiencing outbound calls disconnect when attempting to use DTMF


Doc ID    SOLN341461
Version:    2.0
Status:    Published
Published date:    01 Aug 2019
Created Date:    12 Jul 2019
Author:   
Ryan Phillips
 

Details

  • IP Office IP500v2

Digital Phones (9508 and 5400) can call out over SIP line but once the call is established the DTMF is not working; using DTMF causes the call to drop.

Monitor shows "Cause=130, Force Clear(IPO)".

Issue began after upgrading to 11.0 FP4.

 13:30:24  262544452mS CMLineTx: v=0
            CMReleaseComp
            Line: type=SIPLine 100 Call: lid=100 id=2530 in=0
            Cause=130, Force Clear(IPO)

Problem Clarification

After upgrade to 11.0 FP4, users with digital sets are experiencing outbound calls disconnect when attempting to use DTMF

Cause

Obsolete ADI licenses present on 11.0 system.

Solution

Removed all obsolete ADI licenses.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy