AdminSync does not synchronize some users


Doc ID    SOLN341724
Version:    1.0
Status:    Published
Published date:    22 Jul 2019
Author:   
nhe
 

Details

Call Management System R18.1
Virtualized Environment

Problem Clarification

C1352512 user created on Primary CMS on 6/27 failed to be synchronized to Secondary CMS with AdminSync function.

*Account name: C1352512      UID: 12040:      GID: 1001 
* Customer encountered this issue just for this time.
* C1352512 user is not a particular user.
It’s said that BP also confirmed the log file, and found that Adminsync itself was successful, but the accounts with 5-digit UID were not logged.
It seems that the 5-digit UID accounts were not supported from the beginning.

Cause

Confirmed with dev Team that HA admin sync does not support the 5 Digit UID.

So this is working as designed.

Solution

Working as designed.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy