POM: POM predictive and progressive calls suddenly stopped working


Doc ID    SOLN360221
Version:    1.0
Status:    Published
Published date:    26 Feb 2021
Author:   
kkanthboppan
 

Details

Avaya Proactive Outreach manager
Version: 8.1.2
CM 8.x version



 

Problem Clarification

POM predictive and progressive calls suddenly stopped working . Preview calls are working .
NAPOM progressive dial --> SM --> CM --> Customer--> Agent --> Transfer call to a VDNReported on 18th Feb 2021Avaya Product: Communication Manager

 

Cause

From the MPP logs, it was observed that the REFER was accepted but 481 transaction doesn't exists. Reson mentioned as "no resource" 

@2021-02-23 01:44:51,881||FINE|SIP|6003|FileName=sip/SIPTCP.cpp,LineNumber=425|RCV sock=77:9 src=10.51.200.72:35835 dst=10.51.169.47:5060 <NOTIFY sip:10.51.169.47;transport=tcp;asm=5 SIP/2.0
P-Asserted-Identity: <sip:3906@thecontactcentre.ae>
User-Agent: Avaya CM/R018x.01.0.890.0 AVAYA-SM-8.1.2.0.812039
Via: SIP/2.0/TCP 10.51.200.72;branch=z9hG4bK405394980017550-AP;ft=116
Via: SIP/2.0/TCP 127.0.0.2:15060;rport=35544;ibmsid=local.1601326936885_54012126_54787583;branch=z9hG4bK405394980017550
Via: SIP/2.0/TCP 10.51.200.72;branch=z9hG4bK222405105759412-AP-AP;ft=381;received=10.51.200.72;rport=50369
Via: SIP/2.0/TCP 10.51.200.71;branch=z9hG4bK222405105759412-AP;ft=128
Via: SIP/2.0/TCP 127.0.0.2:15060;rport=23502;ibmsid=local.1601328469179_53133898_53904672;branch=z9hG4bK222405105759412
Via: SIP/2.0/TCP 10.51.200.71:5810;branch=z9hG4bKc6bebe275bb41eb8e60c29bb8650-AP;ft=680366;received=10.51.200.71;rport=49076
Via: SIP/2.0/TCP 10.250.222.15:5810;branch=z9hG4bKc6bebe275bb41eb8e60c29bb8650
Supported: 100rel, join, replaces, sdp-anat, timer
Contact: <sip:10.250.222.15:5810;transport=tcp;gsid=c44fa460-75bb-11eb-a6b2-000c29905464;asm=5>
Event: refer
Subscription-State: terminated;reason=noresource
Av-Global-Session-ID: c44fa460-75bb-11eb-a6b2-000c29905464
From: <sip:3906@etisalat.corp.ae>;tag=c451546875bb41eb8d6a0c29bb8650
To: <sip:69176@etisalat.corp.ae>;tag=c231b26d2974eb15f1c0033a2fa9
Call-ID: fe31b26d2974eb1601c0033a2fa9
Max-Forwards: 64
CSeq: 1 NOTIFY
Content-Type: message/sipfrag
Content-Length: 45
 
SIP/2.0 481 Call/Transaction Does Not Exist


From

Solution

 Issue resolved by disabling "SIP Endpoint Managed Transfer” on CM

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