Doc ID |
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SOLN360347 |
Version: |
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1.0 |
Status: |
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Published |
Published date: |
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02 Mar 2021 |
Details
CM 8.1
Patch 25763
The station has an OPS Dect station. As per Eric, when call arrives, both the station and the OPS Dect station ring and when answered on the Dect station, there is audio. But when answered from the deskphone station, problem occurs.
From the station station, it shows administered type as 9620IP but the connected device is 9611. Under the Call Control page, it shows it is registered to Procr. So, even though the administered type is 9620SIP, since it is registered to Procr thus it is h323 device.
I advised Eric to confirm what device should it be, H323 or SIP. If it is H323, the Administered type must be changed to 9611 or 9608 only (Non-Sip type).
Problem Clarification
All incoming calls directly to the station does not have audio. Happens to all the stations.
Cause
Incorrect configuration of the station type.
Solution
Change station type to a H323 endpoint (Non-Sip type) since the actual station is a H323 phone.