Communication Manager - Removing and restoring power


Doc ID    SOLN221748
Version:    1.0
Status:    Published
Published date:    18 Mar 2013
Author:   
Peter Herenkovics
 

Problem Clarification

Removing and Restoring Power of the S8700 Media Server

Cause

Removing and Restoring Power of the S8700 Media Server

Solution

Removing and Restoring Power of the S8700 Media Server

The media server is shut down from the media server Web interface.

To shut down a server:

  1. On the Web interface main menu, under Server, click Shutdown This Server.

  2. On the Shutdown This Server screen, choose one of the following options:

  • Delayed. This is the default option. When you choose this option, the system notifies all processes that the server will be shut down. The system then waits for the processes to close files and perform other clean-up activities before it shuts the server down.

  • Immediate. When you choose this option, the system does not wait for processes that are running to terminate normally before it shuts the server down. When you shut the server down immediately, data may be lost.

  1. If you want the server to reboot after shutdown, click the check box next to After shutdown, restart system.

  2. Click Shutdown.

If you selected a delayed shutdown, you will see the shutdownproc accepted message, indicating that the global shutdown is in progress. An immediate shutdown terminates contact with the server so no message is displayed.

To restore power to the media server:

  1. Follow these steps to open the bezel door to access the power switch:

  1. Grasp the tab at each end of the hinged bezel door.

  2. Gently pull the tabs out and down to swing open the hinged bezel door.

  1. Press the power switch to apply power to the server, then close the bezel door.

The lit green LED indicates that power is restored.

 

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