Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   AACC - CCMA webadmin login failure (http://support.avaya.com/forums/showthread.php?t=693)

aapawan123 04-05-2011 01:05 PM

AACC - CCMA webadmin login failure
We are installing AACC 6.1 version to get the in a co-resident installation environment. The installation is successful without any errors. However, when go attempt to login to the CCMA using the default 'webadmin' user and password, we ge the login page error description saying 'You have entered an invalid Username/password combination'.

Is there any logs we could check or settings we could verify so that we can login to the CCMA? Any help is much appriciated.



vikramsg 04-17-2011 11:40 PM

If your answer is not yet anawered then here is what you need to ensure before you proceed to login into CCMA webpage.

Make sure you have performed the post-install configurations for CCMA.

The step which involves to re-set the iceadmin password is the one which enables CCMA webpage to create a webadmin user.

dschaa 04-26-2011 02:05 AM

webadmin login not working
make sure that the service Symposium WC is running.
Question: is your CCMA in a domain? We encountered the same problem with cores AACC 6.1 SP2 CCMA in a domain. We unable to get it to work, although it was working properly before that. We ended up reinstalling it.
Regards Dieter

bseno 06-20-2011 10:40 PM

Hi Alan,

You should login to Server Utility first and use below;

User ID: sysadmin
Password: avaya1

After logging in to server utility....you may proceed to CCMA logging in and use the same user i.d and password...unless you change the password.


srireddy 06-27-2011 02:14 PM

I am having the same issue with my install. My server is in the domain to begin with. Everything installed without any issue. But, I can't login to CCMA. Was your issue resolved?

bwestphalen 07-18-2011 06:52 AM

We are experiencing same issue. Originally on domain, but removed to Workgroup. Un-installed and re-installed CCMA and CCMS. Same issues. Is there a resolution?

bwestphalen 07-20-2011 08:17 AM

We are running on virtual servers, so customer built us new clean server again and left in Workgroup. We reinstalled CCMS, CCMA, LM on new server and all tested ok. We were able to get to the webpage and login with defaults. Added MS hotfixes and firewall policy and tested good again. Tried to add to domain and could no longer access login page - HTTP:503 error. Ultimate problem was in customers Domain Security Policies. Batch logon for IUSR_SWC was not enabled in default application pool in IIS. After much work by customer IT, they were able to resolve the domain policy that was blocking us. We are now on domain and accessing everything good.

rfouce 10-26-2011 09:58 AM

Need help....
Can anyone post the solution to this problem? I can not login to CCMA after migration.

I have tried all advices from this thread but without any success.

Please HELP somebody!!!

rsboom 11-01-2011 02:33 AM

Run into the same issue.

What i did is apply patch:
2)And then login to server utility
3)And then i was able to login into CCMA without errors.

wscheers 12-28-2011 02:21 AM

ccma inlog problems
This issue occurred after CCMA worked correctly for a long time.
Problem, Symposium WC service was stopped (reason unknown). After restart of the service the login for all accounts is OK again.

All times are GMT -7. The time now is 06:30 PM.