Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Phone system not sending digits logging into various programs (http://support.avaya.com/forums/showthread.php?t=3370)

wilso200 05-15-2013 08:48 AM

Phone system not sending digits logging into various programs
 
I'm not sure if this is in the correct place, but I have a definity 8300. Its a bit of an older system. A lot of my users are getting a problem where if they dial into a conference system (goto meeting or whatever) and they have to type in numbers to get into the meetings, it appears that the phone system isn't sending the correct codes for the other end to be able to recognize them. Sometimes it works ok, but more often than not it doesn't recognize the codes. I'm not sure if someone might be able to point me in the correct direction to look and see where to check my codes on the phone system. I'm using ASA 5.0.11 if that helps.
Hope someone can help and if this is in the wrong location I'll repost.

Thanks!

suny 05-26-2013 07:35 PM

Hi wilso200,

This is a suitable place for your question. However, more info is needed for troubleshooting. Could you please describe the integrations and detailed call flow for the conference call in question? A system diagram will help. Depending on how the integration is, there might be various settings that need to be checked on Communication Manager, or even call traces/logs to facilitate troubleshooting. Thanks.


All times are GMT -7. The time now is 11:01 PM.