Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   ESS problem (http://support.avaya.com/forums/showthread.php?t=5174)

ezero 09-30-2014 07:44 AM

1 Attachment(s)
Attach the ESS configuration.

mlombardi1 09-30-2014 07:53 AM

Check your NIC usage on the ESS. You have eth0 assigned to both corporate LAN and control network A (CNA). If there's no port network at the ESS location, CNA and CNB should be unused.

Also verify the ESS is running the same CM release + patch as the main. The ESS registration address should be the virtual IP pointer to the active CM server at the main location.

If everything checks out, try changing the memory configuration on the ESS from standard to extra large and rebooting. What server is the ESS? S8500?

ezero 09-30-2014 08:03 AM

I have checked everything and it's looks fine.
The ESS server is S8500.
About the network - Can you explain me about the ports ?
I have 1 network connection to the corporate lan.
And if I do some trace (RAS ) between the Main and the ESS :
1. in the ESS side - I send messages to the Main.
2. in the Main side - I goe error 3600 - ESS not admin.

ezero 11-02-2014 01:41 AM

Hi,
The problem was license issue.
But now I got another problem, the ESS is register in the ESS cluster page, but it not get translations, and the status is "unknown".

Can some one help me please ?
Thanks!

mlombardi1 11-03-2014 08:44 AM

ch sys maint

Enable "Update LSP and ESS Servers When Saving Translations". As a test, execute: sa trans all

Check ESS translations a few minutes later.

ezero 11-03-2014 08:47 AM

It's already enable...

mlombardi1 11-03-2014 08:48 AM

save trans all

Does it complete without error?

ezero 11-03-2014 08:48 AM

yes, but still not sending the translation to the ESS, and the status of the ESS is still unknown.

mlombardi1 11-03-2014 08:54 AM

Doesn't sound like the ESS is registered correctly.

li sur

Does this form show the ESS as registered?

Is there a firewall between the ESS and main? Filesync uses TCP 21874. Check to see this port is in a listening state on the ESS and main by executing this in the shell: netstat -an grep 21874

Also, check the logs on the main server by navigating to /var/log/ecs in the shell and execute: grep -i "FILESYNC" 2014-1103*.log | more

Post the output here.

ezero 11-03-2014 08:57 AM

In the list sur - it's show as register.
There is not Firewall between them - they on the same lan - just different switch.
And there is no output to the command you gave me...


All times are GMT -7. The time now is 06:58 AM.