Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   IP Phones Discovering (http://support.avaya.com/forums/showthread.php?t=603)

dupl 03-01-2011 07:04 AM

IP Phones Discovering
 
Hi All,

I have a problem where phones go into the discover mode when you logoff the user and try to login once again.
This happens on over 10 000 extensions and more than 7 locations World Wide all linked via WAN/ESS/IPSI etc....
It also happens on all type of phones 46xx/16xx/96xx.
Loaded the latest Firmware for IPSI and C-Lan and still the same problem.
CM 5.2.1 is currently being used with Service Pack 5, will be loading Service Pack 7 this coming weekend and see if there is any difference.
All was fine and it started approx a week ago....Customer has very good network skills on site and they confirmed that it is not a Network issue.
When I take this same problomatix phone and changes it to register to the LAB AVAYA it registers immediately....only problem with above test is that it is different CM Versions.
When phone is logged in it works 100%, not a problem.
Any Advise...

aa1 03-04-2011 01:41 AM

Troubleshooting
 
Hi

I am sorry to hear that. There could be some configuration mismatch or software difficulty either on the phones or Communication Manager. Somemthings to try:

1) try disabling the TTS ( se the "Near End Establishes TCP Signaling Socket? " to N on the ip-network-region form, page 2 of the network-region the phones should be registered to.

2) search for denial events in the Communication Manager (using displaly events form and filter for the extension you tried to login).

3) a network wireshark trcae will show the RAS messages between the phone and the gatekeeper.

4) List trace ras (with IP address of the phone). Do you see any difficulty? Maybe you could paste it here and that might help

if the difficulty is still there after SP7, I suggest contacting Avaya support team and opening a ticket. Some details that would help:

a) A wireshark trace of the phone from a complete reboot of the phone to login a station and then loggoff and then try to login again where the difficulty is present then.

b) A list trace ras on the Communication Manager SAT interface.

rogerg 03-07-2011 11:03 AM

You might also take a look at the 46XXsettings.txt file. I was having the same issue on CM 5.2.1 and found that if I removed the "SET MCIPADD XXX.XXX.XXX.XXX" it corrected the issue. The phones should get the first CLAN or Proc-Ethernet address from DHCP options, so that setting should not be required.


All times are GMT -7. The time now is 10:45 AM.