Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   IPOCC still not stable (http://support.avaya.com/forums/showthread.php?t=12255)

zgti 12-20-2016 06:54 AM

IPOCC still not stable
Why is even the latest version (9.1.9) still not stable?
When opening an callflow I get an error about "Relase assertion failed".
When trying to export an callflow the program stops responding and I can only close the program and start all over again.
In this version the problem with the statistic generator connection should have been solved, but this issue is still there, making it impossible for the customer to generate reports.
The problem with redirecting to an external destination, which is an huntgroup in the IPO is also still not solved (no answer time for the huntgroup does not work).

It is really starting to annoy me, that Avaya is unable to make this a stable program.

Regards, Peter

mnorst 12-20-2016 01:18 PM

I too hope that 9.1.9 release is stable, but I haven't seen the export error you are experiencing so I cannot comment to it directly. That said, is this a known-good flow that has passed the syntax/config checks and been set active? It sounds like a bad logic or configuration block is crashing the export. If it can't be opened can you roll back to a previous version?

Regarding the reporting issue, is this the connection to the reporting generator error? I have been fighting with this for a bit on 9.1.8 (as well as 9.1.6) and was really hoping to see it resolved in 9.1.9. That said, I *have* had some success with addressing what I believe is a root cause in my case... high cpu usage on the server. On my system, a backup process was running that sometimes caused the cpu to spike to 95+% and during those times the internal IPOCC services complained on slow response times communicating with each other. Even though the majority of services recover seamlessly after these occurrences, the report generator service never seems to "try again" and is broken until Watchdog gets restarted. I disabled the backup software and so far so good. Sorry for the long rambling post, but you may be able to determine what is happening to the server/network that is causing the ipocc to break before getting a patch for the reporting service itself.

All times are GMT -7. The time now is 03:16 PM.