Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   DIG-IP-S error (http://support.avaya.com/forums/showthread.php?t=1476)

yaoteck 02-26-2012 07:07 PM

DIG-IP-S error
 
Hello,

Does anyone has experience in solving DIG-IP-S error?

From the error type description.
Error Type 257 tracks failures of the signaling path PING test. The test attempts to send a
PING packet to the endpoint IP address, as reported during registration. The PING packet
originates with the C-LAN board through which the endpoint is registered. If the PING
response packet is received, the test passes. If the PING response packet times out, the
test fails.



From the above, it seems to me that it can be packet drop at the CLAN, IP Phone or even the network.

I hope to have guidance that i can learn from forum for the above error.

kantr 03-28-2012 03:26 AM

You may want to refer to the Avaya IP Telephony Implementation Guide to learn about how the KA's work.

I would want to understand that whether you are seeing this Alarm only for 1 station registered with this CLAN or for a host of stations? If it is for one station, I would recommend you initiate troubleshooting from phones and come towards the CLAN. However, if a lot of stations are reporting this alarm/ error code; then, initiate troubleshooting and isolation from CLAN end.

Check the Phone's FW and the CLAN FW details as well. Does the issue happen to a phone whihc is not geographically local to the CLAN, then, the n/w delay can also pose an issue.

I hope you ahve got enough launch-pad to initiate troubleshooting.

Regards,
Rudra

ranbaxy 09-05-2013 12:27 AM

Hi,

does this error can cause IP phone to be in hang state for a while ??????


Please respond as we are using avaya aura 6.0 facing lot of issue for phone hanging with FW 6.2.4 & phones are showing this error.


Thanks in advance

b16 10-25-2013 01:27 AM

We do have same kind of issue.Did you get a solution at all?I am on CM 6.0 as well.All the models are having issue

b16 10-31-2013 12:49 AM

Update
 
Avaya confirmed that this is a bug on CM 5.2.1 and above till CM 6.3.As of now there is no solution.


All times are GMT -7. The time now is 09:02 AM.