Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Telephones, Adjuncts, and Adapters (http://support.avaya.com/forums/forumdisplay.php?f=27)
-   -   Polycom 2490, S8300 and MM712: Dialtone, does not dial, extension goes to voicemail (http://support.avaya.com/forums/showthread.php?t=12592)

cox160 04-11-2017 10:28 AM

Polycom 2490, S8300 and MM712: Dialtone, does not dial, extension goes to voicemail
 
We have a G430 Media Gateway, S8300 server, and a MM712 in slot 6 of an EM200.

Station is configured as 4620, but have also tried as 6408D+.

Polycom powers up, initializes, and goes to ready.
Get dialtone, pushing digits on keypad produces tones, but dialtone continues as thoug PBX doesn't get them.
Will go to error tone after a bit.
Dialing the assigned extension drops you directly to company default covering extension.

Station was deleted and re-added.

Part numbers are:
Polycom 2490: 2301-16375-601
Polycom Direct connect interface module: 2301-06415-601

Is this equipment even cross compatible?

Thanks.

marzahn 05-18-2017 04:57 AM

Try Using 2500
 
Quote:

Originally Posted by cox160 (Post 30246)
We have a G430 Media Gateway, S8300 server, and a MM712 in slot 6 of an EM200.

Station is configured as 4620, but have also tried as 6408D+.

Polycom powers up, initializes, and goes to ready.
Get dialtone, pushing digits on keypad produces tones, but dialtone continues as thoug PBX doesn't get them.
Will go to error tone after a bit.
Dialing the assigned extension drops you directly to company default covering extension.

Station was deleted and re-added.

Part numbers are:
Polycom 2490: 2301-16375-601
Polycom Direct connect interface module: 2301-06415-601

Is this equipment even cross compatible?

Thanks.

I believe that this is a digital type. So try using the set type 2500.:)


All times are GMT -7. The time now is 07:50 PM.