Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Enterprise PBX Communications Systems (http://support.avaya.com/forums/forumdisplay.php?f=7)
-   -   Connection to Multitone Access 3000 (http://support.avaya.com/forums/showthread.php?t=12827)

marge2 06-09-2017 01:21 AM

Connection to Multitone Access 3000
 
Hi can anyone help?
I am trying to connect a Communications Manager Vsn 6.3 to a Multitone Access 3000 paging system.
This is an old paging system so the connection is using analogue trunks (MM711 in G450).
CM trunk type is set as CO with Tone Dialling.
I can connect using the TAC & see the connection being made using List Trace TAC but instead of getting the expected welcome message I am just getting dial tone!
I can dial over the tone to enter the expected details (pager number & numeric message - in this case call back extensions) but I can only get 6 of the expected 8 digits to be recognised & then the paging system comes back with "Error, Invalid Message"
I an going over just about all legal trunk group settings but any detected changes in behaviour are always for the worse...
This is driving me mad:eek::confused::(

mlombardi1 06-12-2017 06:08 AM

Try changing the CM trunk type from co to wats.

marge2 06-16-2017 07:51 AM

No luck, have tried types co, wats & fx but none work.
Paging engineer just keeps telling me that they expect to see 52 volts on the line to trigger the paging system!


All times are GMT -7. The time now is 07:13 PM.