Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   IP Office 500 V2 (http://support.avaya.com/forums/showthread.php?t=4326)

hutch35 03-03-2014 02:42 PM

IP Office 500 V2
 
Hello,

I just purchased an Avaya Office IP 500 V2 phone system for my small business. One of the features that prompted me to purchase this system was the fact that my voice mails would be sent to my G-mail account.

After setting the system up the installer told me this would be impossible and it was not going to happen. He set me up with an e-mail account with GMX.

I am not really happy with this and am starting to wonder if these guys actually know what is going on since they had so many issues getting it up and running.

Can anyone please advise me?

Thanks

thiel2 03-03-2014 08:49 PM

Every successful installation really depends on who is doing the installation, programming, and training.

Be that as it may, Gmail requires SSL authentication that the IP Office itself can not do.

Our solution makes use of the computer that is running VM Pro, or if our customer is using Embedded voicemail, we include a small PC, running Windows, for the purpose of our support center accessing remotely for support.

On this machine, we run a program called hMailserver, the IP Office sends the email to hMailserver, and hMailserver send it out through Gmail. (we create a Gmail account for each customer, such as XYZCompanyVoicemail@gmail.com)

markgallagher 03-03-2014 11:17 PM

GMX is widely used in exactly the same way that thiel2 is using hMailserver, as a relay for emails to and from Gmail. So what you're installer have done is not unusual. Whoever administers the GMX account simply needs to complete a few extra step to forward the emails into Gmail.

hutch35 03-04-2014 08:28 AM

Ok guy, awesome responses. Problem handled. I tried earlier to forward the GMX account and was unable to figure it out. Since you said it could be done, I finally figured it out.

I have another issue that is driving everyone in the office crazy. The old Partner System that we had would put a caller on hold and stop ringing until that line was picked up.

This system rings incessantly while a caller is on hold and drives everyone nuts.

Is there a way, once a caller has been put on hold to stop the constant ringing of every phone in the office? I know the ignore button stops it in each office, but you can still hear the other phones ringing.

We do have a hunt group so these callers do not go to VM.

I really appreciate your help.

Thanks!

fjaquet 03-05-2014 01:34 PM

You can change the "Hold Timeout" setting.

In the IPO Manager, "System" - "Telephony" - "Telephony" tab.

hutch35 03-06-2014 07:30 AM

Quote:

Originally Posted by fjaquet (Post 10182)
You can change the "Hold Timeout" setting.

In the IPO Manager, "System" - "Telephony" - "Telephony" tab.

So if I understand you this will happen. I am on a line, another rings, the auto attendant picks it up, starts the message, puts the caller on hold and all the phones will stop ringing, correct?

As of right now, the auto attendant puts them on hold, starts it's message and every phone in the building continues to ring until someone picks it up.

It's extremely distracting when only one or two people are in the building.

Once again, thank you for your assistance.

fjaquet 03-07-2014 07:15 AM

I'm not sure this setting is what you want.

When you put someone in Hold, then it rings back to your phone (so you do not forget him...).
The time where the user in hold rings back to you is set by the "Hold Timeout" setting.

markgallagher 03-07-2014 08:56 AM

We'd need to know a lot more about your's system's configuration, especially the default routing of incoming calls.

Is it an IP Office Basic Edition system?

Though pressing Ignore makes the call not ring on your phone anymore, does it still indicate the call alerting on the call appearance button and let you answer it by pressing that button?


I ask because what you describe sounds like your incoming calls are being presented to a collective hunt group. In fact that is the default operation for standard IP Office systems. If so you can simply change the hunt group mode to sequential or select a different default destination for the calls.

frenc3 03-07-2014 09:05 AM

Sounds like you have queueing on the hunt group and the call is ringing the hunt group while it plays the queued message.

agueri 05-12-2015 10:31 AM

how how did you get it to forward to gmail?


All times are GMT -7. The time now is 07:12 AM.