Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Support Site Feedback Community (http://support.avaya.com/forums/forumdisplay.php?f=12)
-   -   How to log in for the first time WFO (http://support.avaya.com/forums/showthread.php?t=3826)

schreurs 11-06-2013 08:02 AM

How to log in for the first time WFO
 
Hi,

I have a complane from a BP. The BP was installing an Avaya Aura Workforce Optimization Release 12.0. He was following the instructions in the guide 'System Installation and upgrade guide release 12.0' for this product.

pag 73
During installation, the Enterprise Suite’s URL address is established, and
a default administrator’s ID and password are created. You use this
information to log on to the suite portal during product activation.

This information is wrong , the only login that works is “wsuperuser” and password '.......'

Question: Can someone change this info in the doc? So, that other people don't have to search for the right info.

Regards,

Eddy Schreurs
Avaya Belgium

vbulletn 11-06-2013 10:31 AM

Hi Eddy,

Thank you very much for this feedback. I will be sure to get this information to the documentation team.

Best Regards,
Natallee

dbroll 07-09-2014 10:18 PM

WFO R12 installation doc
 
Hi Eddie,

If possible please can you provide the installation document (English) for WFO (Framework) R12?

Thanks in advance.

johns1224 05-06-2017 06:10 AM

Try checking this link: https://downloads.avaya.com/css/P8/documents/100183042

moham655 10-25-2020 03:21 PM

hi, please help me what is the password for wsuperuser ? and how i can log the first time on ACRA ?


All times are GMT -7. The time now is 01:21 PM.