View Single Post
Old 02-29-2016, 07:20 AM
fazil3 fazil3 is offline
Join Date: Feb 2015
Posts: 35
fazil3 has 12 reputation points

You can try these

1. Go to Messaging Administration > System Administration
2. Click Yes to enable automatic message forwarding
3. Click Save
4. Restart Messaging. This is service impacting, make sure to perform this under a maintenance window.

5. Go to Messaging Administration > MCAPI Options
6. Make sure Message Transfer is set to YES.

7. Go to the Messaging Administration main menu and select Subscriber Management
8. Select yes in the Trusted Server Access? field (under PERMISSIONS).
9. Select yes in the MCAPI Message Transfer? field (under PERMISSIONS).
For CMM 6.3
a) In the Messaging Filter tab, enter the Forwarding Destination Address. e.g.
For CMM 6.2
a) Click Forwarding Rules
b) Click Add to add a forwarding rule
c) Enter the forwarding destination address. e.g.
d) Select Yes to keep the original copy of the message in inbox
11. Click Save to update this information in the system database.

12. On the Administration menu, click Messaging > Server Administration > External Hosts.
13. Enter the IP address, Host Name, and Alias of the external SMTP Server.
14. Configuring the Alias is optional.
15. Click Save.

16. Select from the Messaging Administration main menu under IMAP/SMTP Administration > Mail Options.
a) Select mailbox gateway (configured earlier as external host), so that CMM will send Emails to this server by default.
b) Make sure put the correct <server alias > here.
Note: The Server Alias must be different than customer's corporate email domain. e.g. If customer has corporate mail domain:, they may provide something like to use as CMM Server Alias. Also the external SMTP server must be configured to accept messages originated from this (e.g. mail domain.
17. Click Save.

18. Go to Server (Maintenance) > Network Configuration.
19. Verify customer's corporate domain is setup as DNS Domain.
Note: CMM needs to be able to resolve customer's mail server IP address through DNS (and this IP needs to be reachable from CMM through SMTP) in order for postfix to be able to route out messages accordingly. This can be confirmed with nslookup command or through diagnostics tool on the web
Reply With Quote