View Single Post
  #2  
Old 02-13-2012, 10:31 AM
rajeshnair rajeshnair is offline
Member
.
 
Join Date: Feb 2010
Posts: 3
rajeshnair has 10 reputation points
Default Can't install new firmware package for 1600 series IP phones

Hi,

yes, higher privileges are required to remove or install the rpm package from command line. I suggest you to raise a SR for fixing this issue.
Reply With Quote