Thread: 5530-24tfd
View Single Post
  #2  
Old 12-16-2013, 07:17 AM
coxd coxd is offline
Aspiring Member
.
 
Join Date: Dec 2013
Posts: 1
coxd has 10 reputation points
Default

You need same FW and SW on all ers5xxx switches. My advice is to use FW 6.0.0.18 and SW 6.2.7.019. This a a very stable code release. You can upgrade directly from your current version to FW and SW I just mentioned.
Reply With Quote