View Single Post
  #1  
Old 09-01-2010, 10:09 AM
pkello pkello is offline
Hot Shot
 
Join Date: Sep 2010
Posts: 11
pkello has 10 reputation points
Default system monitor reports "trying to connect"

system monitor reports "trying to connect" despite I can PING IP Office (IPO), can connect a soft phone, and can make changes using IPO Admin.

The system monitor doesn't report anything in the log.

Tried the following however nothing has resolved:
1) Uninstall admin client, install admin client again.
2) Right click on C:\Program Files\Avaya\IP Office\Monitor\Sysmonitor.exe and run as Administrator (I'm using 32 bit windows 7).
3) Install IPO Manager in windows xp mode. Again, I can administer IPO, however system monitor still responds with "trying to connect".
4) Turned off the windows 7 firewall.
5) Checked for any relevent system/application event logs.
6) Upgraded the LAN driver to the latest driver.
7) Used both a LAN cable (straight through, followed by cross over cable) between the PC and the IPO.
8) Installed wireshark. I see UDP messages from 10.0.40.170 (my laptop, the pc with system monitor installed) to the IPO (10.0.40.169). However always see bad checksum. Note: observed this before and after the latest LAN driver, plus I see this whether I use LAN or wireless connection.
9) Tried reconnect within system monitor.
10) I've reset the IPO configuration back to factory defaults.

The PC does exceed minimum specifications.


I'm using the default password (Administrator) for both Manager/admin and also system monitor. I'm not 100% sure if the password for system monitor needs configuring else where, however having reset the IPO back to factory defaults, and retried system monitor (without success), what else can it be?

If anyone can offer practical steps I'd much appreciate it, thank you.
Reply With Quote