View Single Post
  #1  
Old 09-13-2016, 06:57 PM
rteluk rteluk is offline
Member
 
Join Date: Sep 2016
Posts: 6
rteluk has 10 reputation points
Default SIP Header sending internal private IP instead of Public external IP address

Hello,

We have an issue that our SIP provider states is a problem with the Avaya IP Office 500v2 (9.1.6) system and not with them. This SIP provider uses no credentials at all and only allows traffic from Specific IP addresses.

With a trace from their end we receive a pcap file from them that never shows our source IP as a private IP, whenever anything originates from us it is the public IP address. However, when they respond the destination is from them is always going to the private ip address instead of our public IP address.

The provider stated they are unable to assist as we are telling them to respond to 192.168.0.220 so we need to fix it.

SIP URI information is all set to "Use Internal Data" as per the SIP providers documentation, changing this to * does not do anything. Registration is 0:<None>
Incoming and Outgoing group is 0

We can receive incoming calls, however, we cannot hear the person calling in, they can hear us. After about 40 seconds the calls is dropped. We cannot make any outbound calls, we get an fast busy stating "Unobtainable".

In System Status the Active call never leaves the Incoming/Incoming Alert Status.

The SIP is going out LAN1 using a NAT to the public IP address. LAN2 is used for the Voice VLAN so phones can communicate with the Phone system on a separate VLAN from data.

Any help would be greatly appreciated.

Thank you in advance.
Reply With Quote