View Single Post
  #4  
Old 08-19-2016, 08:34 AM
gray152 gray152 is offline
Aspiring Member
 
Join Date: Jun 2014
Posts: 2
gray152 has 10 reputation points
Default

Had the same issue. Configured the Audio settings in SKYPE to use alternate microphone and speakers. Also unchecked the second ringing option. This has resolved my issue.

** I had to install a second microphone to achieve this. I used a PC camera, but any microphone would work. **
Reply With Quote