Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2015, 06:49 AM
mcnor mcnor is offline
Aspiring Member
 
Join Date: Dec 2015
Posts: 1
mcnor has 10 reputation points
Question CMS R17 Windows 10

I am attempting to install R17 on to a windows 10 HP Surface Pro 4.

Install goes off without a hitch but when attempting to added the CMS server it will not connected. I have attempted to connect both wired and wirelessly, other things I have tried:
1. Authorized ACSRUN and acsCNTRL through the windows firewall
2. I can successfully Telnet to the Server from the Surface
3. Uninstalled and reinstalled it multiple times.
4. Installed R18 Network Reporting since it is Win10 compatible to see if it added some type of DLL or something to pass it through but even it won't connect to the server.

It goes to attempting to connect to CMS supervisor - Initializing then error "A connection to the specified CMS Server could not be established."
Reply With Quote
  #2  
Old 12-07-2015, 01:54 AM
shaikht shaikht is offline
Genius
.
 
Join Date: Feb 2010
Posts: 246
shaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation points
Default

Hi,

It seems windows 10 is still not supported. Below is list of Supported OS with r17.

Supported operating systems
Avaya CMS Supervisor PC client R17 supports the following operating systems:
● Windows XP Professional
● Windows Vista
● Windows 7
● Windows 8/8.1(non-touch)
Avaya CMS Supervisor PC client R17 R2 supports the following operating systems:
● Windows XP Professional
● Windows Vista
● Windows 7
● Windows 8/8.1 (non-touch)
Avaya CMS Supervisor PC client R17 R4 also supports the following operating systems:
● Windows Vista
● Windows 7
● Windows 8/8.1 (touch and non-touch)
Note:
Note: Windows XP Tablet PC Edition is not supported.
Note:
Note: Windows Vista is not supported when running on a Tablet PC.
Note:
Note: Windows 7 is not supported when running on a Tablet PC.
Reply With Quote
Reply

Tags
cms r17, no connection, win10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:20 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.