Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2016, 03:57 PM
rickpeay's Avatar
rickpeay rickpeay is offline
Member
 
Join Date: Jun 2015
Location: Silver Spring, MD
Posts: 4
rickpeay has 10 reputation points
Default 96x1g DHCP ACK

Could not find a solution for this online anywhere... lots of guesses and work-arounds, but no solutions.

We have several 9611g sets deployed across several locations; along with several other H.323 set types. 9611g desk phones at one of our sites started freezing and displaying "DHCP ack error". We determined that when these phones reset, or tried to renew their IP leases, they would freeze and display this error.

After much searching, testing with a user on site (language barrier), and multiple changes by our network team, it was determined that there was a rouge DHCP server on the LAN; in addition to our planned DHCP server. When the phone would successfully try to re-boot and received a valid IP via DHCP and be set to the Voice VLAN (as configured in the 242 String), a second DHCP ACK would hit the phone (with a different IP address and lease). The phone (as designed) would reset the IP to 0.0.0.0 and freeze. We were also seeing several "ip-a" changes for the affected stations in list history.

The fix was to restrict DHCP assignments from only the port connected to our DHCP server. It was later determined that a device had been connected to the LAN that had DHCP turned on.

Hope this helps the next person that has this issue.

RP
__________________
ricpay
Reply With Quote
  #2  
Old 03-03-2016, 10:56 PM
bucky101 bucky101 is offline
Brainiac
 
Join Date: Nov 2010
Posts: 71
bucky101 has 11 reputation points
Default DHCP Server

Is your DHCP server plugged into a non-trunk port. AKA an access port for the Voice VLAN only?
Try that
Reply With Quote
Reply

Tags
9611, 9611g, ack, dhcpack, ip-a

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:26 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.