Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2017, 07:58 AM
ista4 ista4 is offline
Legend
 
Join Date: May 2011
Posts: 403
ista4 has 12 reputation points
Default IPDect R4 call disconnected adter two minutes

I installed a server edition on 10.0 SP2 with IPDect R4 on 7.2.24
All calls on IPDect are disconnected around two minutes.
I get an error in monitor like this:

PRN: H245RTDSE --- Round trip delay timeout expiry, clearing call

Fixups are turned of in the firewall.
Is there anything else i can do to fix this issue?
Reply With Quote
  #2  
Old 01-09-2017, 07:12 AM
morri234's Avatar
morri234 morri234 is offline
Hot Shot
 
Join Date: Aug 2015
Location: Wolfeboro, NH
Posts: 21
morri234 has 10 reputation points
Question

I wonder if your 9.0.10 edition of IPOffice doesn't match your IPDect R4 on 7.2.24 firmware and they are not compatible. I'd review if your version of IPOffice is compatible with the IPDect 7.2.24 which is the latest release.
Reply With Quote
  #3  
Old 01-09-2017, 07:16 AM
ista4 ista4 is offline
Legend
 
Join Date: May 2011
Posts: 403
ista4 has 12 reputation points
Default

The server edition is running 10.0 SP2 and not 9.0 and yes it is compatible.
The problem vanished so i wonder if the network guys did something.
For now it seems to be solved.
Reply With Quote
  #4  
Old 01-10-2017, 05:35 AM
morri234's Avatar
morri234 morri234 is offline
Hot Shot
 
Join Date: Aug 2015
Location: Wolfeboro, NH
Posts: 21
morri234 has 10 reputation points
Default

Network Magic, my favorite solution to everything!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:58 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.