Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-29-2012, 07:44 AM
stutzb stutzb is offline
Hot Shot
 
Join Date: Feb 2012
Posts: 14
stutzb has 10 reputation points
Default Version SD card- a chassis works with one but not another sd card- why?

We have a medical office that has a Partner Version 6.1. Everything was working great until they added some new sets. The intercom buttons did not show up on the new sets. So we reformatted their SD card and upgraded them to a 7.0 license. Everything fine until we added 2 more sets and the same issue showed up on the 2 new sets. So we took their programming info to our office, bought a new Partner Version 7.0 SD card and upgraded it to 7.0. 27. Then we manually programmed, in manager, all the features our customer had on their old SD card on to the new SD card while plugged into a spare chassis that was in our office. We tested it the new SD card on our in our house chassis and it worked fine. We took the brand new working SD card to our customer site and plugged it into their chassis and immediately we get an error that sais a license is required. The SD card worked fine in our test chassis in our office. The customer had no other licenses on its old SD card. The new SD card the 7.0 license. Why are we getting this error? This took 5 man hours, and we have one unhappy customer. Why can’t we just plug 2 phones in and have it work?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:16 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.