Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-17-2012, 06:58 AM
dkraut dkraut is offline
Aspiring Member
 
Join Date: Aug 2012
Posts: 1
dkraut has 10 reputation points
Default VPN phone - remote peer not responding?

Hi All, Avaya newbie here... I was given some Avaya 4325 phones and asked to set them up as VPN phones so that end users can use them from home office to connect to our Cisco/ASA and phone system here. I followed the instructions in this document > https://devconnect.avaya.com/public/...pnphon_asa.pdf but the phone comes back and says VPN peer not responding. After some testing, I do not believe the Avaya phone is ever even knocking on the ASA's door. I can connect other devices to the same DSL line using the same addressing and I see activity arriving via my ASA log. However, the Avaya phone never appears to reach the ASA. So my question is, being a VPN device, how can one troubleshoot that the phone actually has Internet connectivity? Is there a "ping" or similar command that can be used to at least verify connectivity to the Internet?

Thanks!
Reply With Quote
  #2  
Old 09-27-2012, 05:29 AM
aviswanathan's Avatar
aviswanathan aviswanathan is offline
Hot Shot
.
 
Join Date: Feb 2010
Location: Pune
Posts: 19
aviswanathan has 11 reputation points
Default

I hope you have correct 46xxsettings.txt file configured for VPN Phones. Which version of Cisco ASA do you have in your network ? In document it is 7.2. Load the settings file to phone from corporate network and then regsiter it in VPN mode from home. If still it is not working please open a ticket with Avaya in case you are not able to register VPN phones after following document
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:51 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.