Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2011, 09:38 AM
dbanin1 dbanin1 is offline
Member
 
Join Date: Mar 2010
Posts: 3
dbanin1 has 10 reputation points
Default Experience Portal - barge in

We have a Dialog Designer application with an announcement , a ws connection and then a prompt and collect. Barge in type is set to speech , and we are using DTMF.
All prompts have barge-in "true". In the DD simulator I am able to barge-in and interrupt both the first prompt and the prompt in the Prompt and Collect as well.
Once installed on the Experience Portal , barge-in is not working for the first prompt, but works fine for the prompt and collect.
I have enabled type ahead DTMF in the VP.

Is this a bug or some misconfiguration?
Reply With Quote
  #2  
Old 09-25-2013, 11:04 PM
amitc amitc is offline
Member
 
Join Date: Sep 2013
Posts: 4
amitc has 10 reputation points
Default

Hi, I am facing a similar issue. Instead of a prompt and collect, I have a menu. The prompt has barge-in enabled. DTMF type ahead is enabled on AEP. The code works fine on OD simulator. However it stops working when application is deployed on AEP.
Reply With Quote
  #3  
Old 02-04-2014, 08:31 AM
lpapas lpapas is offline
Aspiring Member
 
Join Date: Feb 2014
Posts: 1
lpapas has 10 reputation points
Default

Hi amitc

I am using ep 6.0 sp2 and I am having similar issues. Barge-in is not working as expected. Did you find a solution for your problem?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:08 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.