Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2012, 08:21 AM
omorri omorri is offline
Aspiring Member
 
Join Date: Nov 2011
Posts: 1
omorri has 10 reputation points
Default ip phones

Good morning all , i have 8 1200 series ip phone conected to a BCM 50 ,the problem i'm having is that every 6 sec all the phone would drop their calls and reboot.
what do u think might be causing this ?





thanks
Eugene.
Reply With Quote
  #2  
Old 04-16-2012, 11:32 AM
pilhuicatzic pilhuicatzic is offline
Member
.
 
Join Date: Jul 2011
Posts: 5
pilhuicatzic has 10 reputation points
Arrow Issue with IP Phones

Hello Eugene,
First thing first:
1.- For all IP Phones or just for the 1200 Series.
2.- If just for the 1200 for all of them?
3.- When this problem first started? Any recent change on the Network?
4.- What's the FW in the IP Phones?
5.- SU's and patches of ths system.
6.- Alarms in the System (from Element manager)

Based on the information above we may be able to determine if it's something minor or an SR with Avaya Support may be necessary.

Best Regards
Pedro
Reply With Quote
  #3  
Old 05-04-2012, 02:32 PM
licona2011 licona2011 is offline
Aspiring Member
 
Join Date: May 2012
Posts: 1
licona2011 has 10 reputation points
Default 1603sw switch PoE

I have several series 1603SW phone and let me know that PoE switch can operate without the need to connect the power adapter to the phone.
Reply With Quote
  #4  
Old 07-17-2014, 08:23 AM
psinghsolank psinghsolank is offline
Hot Shot
.
 
Join Date: Jul 2012
Posts: 12
psinghsolank has 10 reputation points
Default

You need to check the phone user guide and check how much power voltage is needed. Moreover if you are using extra button module, you will need extra power for it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:13 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.