Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2015, 12:46 AM
eleifs eleifs is offline
Member
 
Join Date: Jan 2014
Posts: 5
eleifs has 10 reputation points
Default Blank screen on 1608 phone

Hi there
Does anybody know the reason why the screen is blank, it happens on two systems one with software 4.2 (23) and the other one with software 9.1.0.437 and im using 1608 ip phone
Reply With Quote
  #2  
Old 01-28-2015, 09:56 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 433
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Can you provide more details? The screen turns off after a period of inactivity to save power.
Reply With Quote
  #3  
Old 02-04-2015, 04:01 AM
eleifs eleifs is offline
Member
 
Join Date: Jan 2014
Posts: 5
eleifs has 10 reputation points
Default problem

Hi mlombardi1
The screen turn blank right after the phone register and is blank, but if i press menu button i can see the menu and everything is ok there but then its get blank
Reply With Quote
  #4  
Old 02-04-2015, 08:12 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 433
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Is this occurring on one phone or all phones? If just one, I'd swap it.
Reply With Quote
  #5  
Old 03-14-2017, 05:03 AM
jouhra jouhra is offline
Member
 
Join Date: Mar 2017
Posts: 5
jouhra has 10 reputation points
Default Avaya 1608 blank screen

Hi eleifs, what was the resolution of your problem please? I'm having the same on IPO 9.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:41 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.