Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2015, 05:45 AM
evertw evertw is offline
Whiz
 
Join Date: Nov 2011
Posts: 30
evertw has 11 reputation points
Default Presence server with H.323 stations

I'm trying to set up a Presence server with AES to get the presence status of H.323 hardphones and EC500 users.
The presence server is working between OneX Communicator. I followed the steps from the manual but not working.
Does anyone has the correct steps to take?
Which logfiles can we check to see what goes wrong?
Reply With Quote
  #2  
Old 05-25-2015, 08:26 AM
fazil3 fazil3 is offline
Whiz
 
Join Date: Feb 2015
Posts: 35
fazil3 has 12 reputation points
Default

Can you post the Presence , CM & AES versions.

Is the monit status on the Presence Server shows that the AES/CM connected ?
Reply With Quote
  #3  
Old 05-26-2015, 01:42 AM
yadav29 yadav29 is offline
Brainiac
 
Join Date: Jan 2013
Posts: 55
yadav29 has 16 reputation pointsyadav29 has 16 reputation points
Default

Anyone out there, if you have implemented AES/Presence for H.323 hardphones, could you please share some tips for us? Even high-level steps. So far, I set up:

On CM, configure AES cti link (confirmed link is up), ip-services

On AES, configure switch link, TSAPI (confirmed link is up, TSAPI is up)

On System Manager, set up AES as manage element and assign CM (looks fine)

On Presence, set up AES collector (looks fine)

But, I can't see hard phone presence on One-X Communicator.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:56 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.