Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2012, 12:47 AM
arunk arunk is offline
Member
 
Join Date: May 2011
Posts: 5
arunk has 10 reputation points
Default Voicemail Pro Database execute module fails randomly..

Dear All,
I am using a voicemail pro module to allow the caller to login using phone and check the status of his service request.
I use mysql 5.1.51, mysql ODBC connector :mysql-connector-odbc-5.1.10-win32.
Ip office is 500 V2 Release 7 All necessary licenses are installed(DEMO kit),
Vmail pro is version 6.1(16).
My problem is the the database execute block fails randomly and the call goes to the failure action. This happens randomly. The database open module is executing fine, but the database execute block fails randomly.
I use a simple select query to check the login id and password entered by the caller.

Please help.....

The log is as follows,

19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Found node DSMAIN.CHK ID PWD.0, and creating an execution point for it
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Executing node DSMAIN.CHK ID PWD.0, current stack depth is 10 was 9
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Executing request to run node DSMAIN.CHK ID PWD.1, current stack depth is 10
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Found node DSMAIN.CHK ID PWD.1, and creating an execution point for it
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Executing node DSMAIN.CHK ID PWD.1, current stack depth is 11 was 10
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Successfully initiated node DSMAIN.CHK ID PWD.1, current stack depth is 11 was 10
19/05 13:42:38.171 vmprov5s (09,4) 2730,28ac: Successfully initiated node DSMAIN.CHK ID PWD.0, current stack depth is 11 was 9
19/05 13:42:38.171 vmprov5s (0a,5) 2730,28ac: OSThreadFunc exited[DatabaseApp, 04736418]
19/05 13:42:38.171 DbgOut (01,5) 10032,9140: DllMain(hinstDLL=0x10000000, fdwReason=DLL_THREAD_ATTACH)
19/05 13:42:38.171 vmprov5s (0a,5) 2730,23b4: OSThreadFunc entered[DatabaseApp, 04717F40]
19/05 13:42:38.171 DbgOut (01,5) 10032,10412: DllMain(hinstDLL=0x10000000, fdwReason=DLL_THREAD_DETACH)
19/05 13:42:38.171 vmprov5s (25,2) 2730,23b4: Exception has occurred in TmodClrObjects::Execute (.\TmodDatabaseAccess.cpp[278])
19/05 13:42:38.171 vmprov5s (09,2) 2730,23b4: Exception has occurred in TmodClrObjects::Execute (.\TmodDatabaseAccess.cpp[278])
19/05 13:42:38.171 vmprov5s (09,2) 2730,23b4: Session: 0000009c - Database execute failed: [MySQL][ODBC 5.1 Driver][mysqld-5.1.51-community-log]MySQL server has gone away

19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Executing request to run node DSMAIN.Wrong IDorPWD.0, current stack depth is 10
19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Found node DSMAIN.Wrong IDorPWD.0, and creating an execution point for it
19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Executing node DSMAIN.Wrong IDorPWD.0, current stack depth is 11 was 10
19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Executing request to run node DSMAIN.Wrong IDorPWD.1, current stack depth is 11
19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Found node DSMAIN.Wrong IDorPWD.1, and creating an execution point for it
19/05 13:42:38.187 vmprov5s (09,4) 2730,23b4: Session: 0000009c - Executing node DSMAIN.Wrong IDorPWD.1, current stack depth is 12 was 11
Reply With Quote
  #2  
Old 05-29-2012, 01:00 AM
willems1 willems1 is offline
Hot Shot
 
Join Date: Feb 2012
Location: Weert, Netherlands
Posts: 16
willems1 has 11 reputation points
Default

I should start with upgrading VMPro to release 7, if the IPO is too. Make a back-up of your VMPro DBase before upgradign and you should be fine. After the upgrade, check again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:56 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.