Doc ID: SOLN297379
Version: 1.0
Status: Published
Published date: 29 Sep 2016
Categories: Configuration, Troubleshooting, IP Office Contact Center, Break/Fix, Installation
Author: Gabriel Gray
Details
IP Office Contact Center 9.x.x
Problem Clarification
An error "Could not contact a license server" displayed while attempting to login to CCUI.
Cause
The error is being received, not because the license server is down, it is because of the client machines failing to resolve the IPOCC hostname which causes to think there is no license server.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN297379) to view the full solution on support.avaya.com.
Version: 1.0
Status: Published
Published date: 29 Sep 2016
Categories: Configuration, Troubleshooting, IP Office Contact Center, Break/Fix, Installation
Author: Gabriel Gray
Details
IP Office Contact Center 9.x.x
Problem Clarification
An error "Could not contact a license server" displayed while attempting to login to CCUI.
Cause
The error is being received, not because the license server is down, it is because of the client machines failing to resolve the IPOCC hostname which causes to think there is no license server.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN297379) to view the full solution on support.avaya.com.
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