Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2011, 08:52 PM
nmabao nmabao is offline
Aspiring Member
.
 
Join Date: Nov 2011
Posts: 2
nmabao has 10 reputation points
Default IPSI TN2312BP Out-of-service

Dear all,

I got a problem with IPSI Card on G650 Media Gateway.
The status of IPSI card on CM:
list ipserver-interface

IP SERVER INTERFACE INFORMATION

Port Pri/ Primary/ Primary/ Primary/ State Of
Ntwk Sec Secondary Secondary Secondary Serv Control Health
Num Bd Loc IP Address Host Name DHCP ID State State C P E G
---- ------ --------------- ---------------- --------- ----- ------- -------
1 1A01 172.16.40.240 172.16.40.240 ipsi-A01a OUT active 0.1.1.0


Pingall from CM:
init@cm> pingall -i
Testing..

HostName IPAddress Status
ipsi-A01a 172.16.40.240 Pass


Display system-parameters ipserver-interface:
display system-parameters ipserver-interface
IP SERVER INTERFACE (IPSI) SYSTEM PARAMETERS

SERVER INFORMATION


Primary Control Subnet Address:
Secondary Control Subnet Address:

OPTIONS

Switch Identifier: A
IPSI Control of Port Networks: enabled
A-side IPSI Preference: enabled
IPSI Socket Sanity Timeout: 15

QoS PARAMETERS
802.1p: 6
DiffServ: 46

Display cabinet:
display cabinet 1
CABINET
CABINET DESCRIPTION
Cabinet: 1
Cabinet Layout: G650-rack-mount-stack
Cabinet Type: expansion-portnetwork


Location: 1 IP Network Region: 1

Rack: Room: Floor: Building:

CARRIER DESCRIPTION
Carrier Carrier Type Number

E not-used PN 01
D not-used PN 01
C not-used PN 01
B not-used PN 01
A G650-port PN 01



Display ipserver-interface:
display ipserver-interface 1
IP SERVER INTERFACE (IPSI) ADMINISTRATION - PORT NETWORK 1

IP Control? y Ignore Connectivity in Server Arbitration? n
Encryption? y

PRIMARY IPSI QoS AND ETHERNET SETTINGS
Location: 1A01 Use System Level Parameter Values? y
Subnet Mask: /24 802.1p: 6
IP Address: 172.16.40.240 DiffServ: 46
Gateway: 172.16.40.1 Auto? y



I also google this issue but didn't get any solution please help me resolve it
Thank you very much.
Reply With Quote
  #2  
Old 11-03-2011, 03:09 AM
aa1 aa1 is offline
Guru
.
 
Join Date: Feb 2010
Location: Budapest - Hungary
Posts: 144
aa1 has 20 reputation pointsaa1 has 20 reputation points
Default IPSI TN2312BP Out-of-service

Hi, here is a list to get you started.

1) check if the hardware/firmware on the IPSI board is compatible with Communication manager vesion which is running
Latest Communication Manager Software & Firmware Compatibility Matrix
http://support.avaya.com/css/appmana...16638465875985
And
Latest TN Circuit Pack, Server, and Media Gateway Firmware and Software Updates
http://support.avaya.com/css/appmana...54815434625607

2) test the IPSI to see which tests fail and then refer to the Avaya manual for test errors/fail
test ipserver-interface 1A
Maintenance Alarms for Avaya Aura™ Communication Manager, Media Gateways and Servers
03-300430 Issue 5 May 2009
http://support.avaya.com/css/P8/documents/100059436

3) Reset the IPSI board physically
4) Remove all the circuit packs from the gateway and reset the IPSI board
5) Check the port speed settings in the IPSI, on the data switch
6) Check the IPSI configuration on the Communication manager - for more info see the below document
Maintenance Commands for Avaya Aura™ Communication Manager, Media Gateways and Servers
03-300431 Issue 5 May 2009
ipserver-interface - Page 333
http://support.avaya.com/css/P8/documents/100059380

Administering Network Connectivity on Avaya Aura™ Communication Manager -
555-233-504 Issue 14 May 2009
About the TN2312BP IP Server Interface (IPSI) - Page 139
http://support.avaya.com/css/P8/documents/100048042
7) Do you have an ESS? it could be that ESS is controlling it
8) Check the firewall between Communication manager and IPSI. You will need ports 5010, 5011 and 5012 to be open
9) in your "display system-parameters ipserver-interface", "Primary Control Subnet Address:" is empty. why?
10) in "display system-parameters customer-options ", what is the value of "Port Network Support?" (page 5)
Hope these help.
Arbi
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:24 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.