UUI truncated to 16 digits instead of 24 digits


Doc ID    SOLN210205
Version:    2.0
Status:    Published
Published date:    11 Jan 2018
Created Date:    13 Sep 2012
Author:   
Juan Pablo Olivero
 

Details

UUI data passed from Voice Portal is truncating data to 16 digits. Need 24 digits passed.

Problem Clarification

UUI data passed from Voice Portal is truncating data to 16 digits. Need 24 digits passed.

Tried to enable both SA7778 - Display UUI- and SA8500  -Extended UUI- but have the same result.

Cause

Working as design. On releases later than 5.2.1 the display of UUI on the phone display is ruled by the COR and not by the Special Applications.

Solution

On COR form:

display cor 1                                                   Page   2 of  23
                              CLASS OF RESTRICTION

                     MF Incoming Call Trace? n
               Brazil Collect Call Blocking? n
                     Block Transfer Display? n
Block Enhanced Conference/Transfer Displays? n
                     Remote Logout of Agent? y


 Station Lock COR: 1       TODSL Release Interval (hours):

 

 

      Station-Button Display of UUI IE Data? y   <== Need to be set as 'y'
      Service Observing by Recording Device? n
                           ERASE 24XX USER DATA UPON
           Dissociate or unmerge this phone: none
          EMU login or logoff at this phone: none
           Mask CPN/NAME for Internal Calls? n
 

SA7778 need to be disable since this will limit the UUI to 16 digits. Also SA8500 need to be disabled.

display system-parameters special-applications                  Page   2 of   9
                             SPECIAL APPLICATIONS

           (SA7710) - Enhanced Display on Redirected Calls? n

  (SA7776) - Display Incoming Digits for ISDN Trunk Groups? n
              (SA7777) - Night Service on DID Trunk Groups? n
                        (SA7778) - Display UUI Information? n                                   <= Set to 'n'
                           (SA7779) - Enhanced DID Routing? n
                 (SA7852) - # and * in Vector Collect Step? none

display system-parameters special-applications                  Page   4 of   9
                             SPECIAL APPLICATIONS

     (SA8481) - Replace Calling Party Number with ASAI ANI? n
               (SA8500) - Expanded UUI Display Information? n                             <== Set to 'n'
                 (SA8506) - Altura Interoperability (FIPN)? n
                (SA8507) - H245 Support With Other Vendors? n
 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy