Communication Manager; Media Gateways: CO-TRK: MIN: Analog Central Office Trunk Onboard and Offboard


Doc ID    SOLN220039
Version:    35.0
Status:    Published
Published date:    29 Jan 2024
Created Date:    04 Feb 2013
Author:   
Curtis Butler
 

Details

Analog CO (Central Office) trunks are 2-wire analog lines to the CO that support both incoming and outgoing calls. CO trunk circuit packs have eight ports, each of which provides an interface between the 2-wire CO line and the 4-wire TDM bus.

CO TRK MAJ alarm

Problem Clarification

Alarm on MO (Maintenance Object) CO-TRK

(Alarm Name) : CO-TRK,y , (Alarm String) : 09/19:42,EOF,ACT|CHRONIC 025V208,CO-TRK,y,MIN;
Experts found the following active alarms:
CO-TRK,025V208,y,MAJOR,2017-05-08 13:39,Error Code = 1281,AUX Data = *
CO-TRK,025V206,y,MAJOR,2017-05-08 13:39,Error Code = 3329,AUX Data = 57408
CO-TRK,025V207,y,MAJOR,2017-05-08 13:39,Error Code = 1537,AUX Data = NIL
CO-TRK,025V205,y,MAJOR,2017-05-08 13:39,Error Code = 1281,AUX Data = *

 

 
 

Cause

Many trunk problems are caused by incorrect settings of parameters on the trunk group administration screen. Settings must be compatible with the local environment and with parameter settings on the far end. Cause may be with the settings, wiring, hardware, or Central Office.

Solution

Find the corresponding error types below for description and instructions for resolution.

Error Types
0
Run the short test sequence first. If every test passes, run the long test sequence. Refer to each appropriate test’s description, and follow its recommended procedures.
 1
The circuit pack or media module has stopped functioning or has been physically removed from the system -- shows up as no-board
513
These are inline errors that have no specific test associated with them. Numerous Error
Types have these errors. Refer to Table 76 at the end of the list of errors and tests: CO Trunk Errors with No Tests for an explanation and appropriate action.
 
769
These are inline errors that have no specific test associated with them. Numerous Error
Types have these errors. Refer to Table 76 at the end of the list of errors and tests: CO Trunk Errors with No Tests for an explanation and appropriate action.
 
1025
Logged for every version of the CO-TRK/CO-BD. However, no MINOR alarms will be generated for Central Office Trunks [TN747B] with vintages V8 or greater. Any failures received by this test will still be logged as Error type 1025/1281.Check for the use of MFT/Range extenders. If there are extenders present, and there are no other complaints or maintenance errors against this trunk, then there is a good chance that Test #3 failed due to excessive loop current and may be ignored.
 
1281
Logged for every version of the CO-TRK/CO-BD. However, no MINOR alarms will be generated for Central Office Trunks [TN747B] with vintages V8 or greater. Any failures received by this test will still be logged as Error type 1025/1281.Check for the use of MFT/Range extenders. If there are extenders present, and there are no other complaints or maintenance errors against this trunk, then there is a good chance that Test #3 failed due to excessive loop current and may be ignored.
 
1537
Dial Tone Test (#0) Off board
(disconnect the trunk pairs from the demarc and put a test set to see if  receiving dial tone from the facility vendor --- validate there is no reversal on the tip and ring)
test port location l r 2
Error
Code
Test
Result
Description / Recommendation
ABORT Could not allocate system resources to run this test.
1. Retry the command at 1-minute intervals up to 5 times.
1000 ABORT System resources required to run this test are not available. The port
may be busy with a valid call.
1. Enter display port location to determine the trunk group/
member number of the port.
2. Enter status trunk to determine the service state of the port. If
the service state indicates that the port is in use, wait until the port
is idle before retesting.
3. Retry the command at 1-minute intervals up to 5 times.
1001 ABORT System resources required to run this test were not available.
Retry the command at 1-minute intervals up to 5 times.
1002 ABORT The system could not allocate time slots for the test. The system may be
under heavy traffic conditions, or it may have time slots out-of-service
due to TDM-BUS errors. A system is considered under heavy traffic
when the Call Processing Occupancy is greater than 50% or when the
System Management and the Call Processing Occupancies together
exceed 65%.
1. Enter status health to view the occupancy measurements.
2. Enter display errors and resolve any TDM-BUS (TDM Bus)
errors.
3. If the system has no TDM-BUS errors and is not handling heavy
traffic, retry the command at 1-minute intervals up to 5 times.
1004 ABORT The port was seized by a user for a valid call.
1. Enter display port location to determine the trunk group/
member number of the port.
2. Enter status trunk to determine the service state of the port. If
the service state indicates that the port is in use, wait until the port
is idle before retesting.
3. Retry the command at 1-minute intervals up to 5 times.
1005 ABORT Trunk has been administered as incoming-only or DID trunk group type.
Dial tone can only be obtained on outgoing trunks. This is a normal
condition.
1018 ABORT Test has been disabled by administration. Determine why this test was
disabled before enabling it.
1. To enable the test, enter change trunk-group <grp#>. Enter y
in the Maintenance Tests field, and submit the screen.
2. Retry the command at 1-minute intervals up to 5 times.
2000 ABORT Response from the test was not received within the time allowed.
1. Retry the command at 1-minute intervals up to 5 times.
FAIL The trunk was seized, but dial tone could not be detected.
CO-TRK:
1. Test every administered outgoing port on the board.
Failure of one port indicates a problem toward the CO.
If every port fails, see note below.
2. Check for TONE-BD and TONE-PT errors. Clear any errors found,
and repeat the test.
If the error has still not cleared, refer the problem to the CO.
3. If no service problems exist on the port, continue to use the port
until the circuit pack or media module can be replaced as a last
resort. Perform a trunk test call to see if the trunk is operable.
Note:
Note: If the dial tone test fails for every port on a circuit pack or
media module, a -5 Volt power problem is indicated. To
investigate problems with a power unit, see CARR-POW
(Carrier Power Supply) or RMC-ENV (Power/Fan
Sensors).
DIOD-TRK:
1. Check for TONE-BD and TONE-PT errors. Clear any errors and
repeat the test.
2. If the error has still not cleared, refer the problem to the CO.
2002 FAIL Seizure portion of the test failed due to a hardware problem. The fault is
usually caused by a disconnected trunk.
CO-TRK:
1. If the CO Port Diagnostic Test (#3) also failed, enter display
errors to display the error log. If Error Type 1281 appears in the
error log (the CO Port Diagnostic Test failed because it could not
detect ground) AND Error Type 3329 or 3585 appears in the error
log with the same last occurred time as Error Type 1281 and 1537,
replace the circuit pack or media module.
2. Check the trunk wiring to ensure good connection. Repeat the test
if a wiring correction is made.
3. Locate another identical CO trunk and swap its wiring with the one
under test. Repeat the test on both trunks, and determine whether
the problem follows the trunk or remains at the original port. If the
problem follows the trunk, refer the problem to the CO. If the
problem remains at the port, replace the circuit pack or media
module and repeat the test.
DIOD-TRK:
1. Check trunk wiring to ensure good connection. Repeat the test if a
wiring correction is made.
2. Locate another identical CO trunk and swap its wiring with the one
under test. Repeat the test on both trunks and determine whether
the problem follows the trunk or remains at the original port. If the
problem follows the trunk, refer the problem to the CO. If the
problem remains at the port, replace the circuit pack and repeat the
test.
PASS Trunk was seized, and dial tone was detected. Investigate user-reported
troubles on this port by using other port tests and by examining the trunk
or external wiring.
Any NO
BOARD
See NO BOARD for the repair procedures.
 
1793
Looparound and Conference Test (#33) on board
test port location l r 3
ABORT Could not allocate the necessary system resources to run this test.
1. Retry the command at 1-minute intervals up to 5 times.
1000 ABORT System resources required to run this test are not available. The port may
be busy with a valid call.
1. Enter display port location to determine the trunk group/
member number of the port.
2. Enter status trunk to determine the service state of the port. If
the port is in use, wait until it is idle.
3. Retry the command at 1-minute intervals up to 5 times.
1002 ABORT The system could not allocate time slots for the test. The system may be
under heavy traffic conditions, or it may have time slots out-of-service
due to TDM-BUS errors. A system is considered under heavy traffic when
the Call Processing Occupancy is greater than 50% or when the System
Management and the Call Processing Occupancies together exceed
65%.
1. Enter status health to view the occupancy measurements.
2. Enter display errors and resolve any TDM-BUS (TDM Bus)
errors.
3. If the system has no TDM-BUS errors and is not handling heavy
traffic, retry the command at 1-minute intervals up to 5 times.
1003 ABORT The system could not allocate a tone receiver for the test. The system
may be oversized for the number of Tone Detectors present, or some
Tone Detectors may be out of service.
1. Enter list measurements tone-receiver to see information
regarding the system’s tone receivers.
2. Resolve any TTR-LEV (TTR Level) errors.
3. Resolve any TONE-PT (Tone Generator) errors.
4. Retry the command at 1-minute intervals up to 5 times.
1004 ABORT The port was seized by a valid call during the test.
1. Enter display port location to determine the trunk group/
member number of the port.
2. Enter status trunk to determine the service state of the port. If
the port is in use, wait until it is idle.
3. Retry the command at 1-minute intervals up to 5 times.
1018 ABORT The test was disabled by administration
1. To enable the test, enter change trunk-group x, where x is the
trunk group number. Change the Maintenance Tests field to y.
2. Retry the command.
1412 ABORT This test does not run on media modules or gateways. Ignore this error.
2000
2100
ABORT Response to the test was not received within the time allowed.
Could not allocate the resources necessary to run this test.
1. Retry the command at 1-minute intervals up to 5 times.
7
129
131
133
FAIL No transmission was detected to or from the port. The problem may be
off-board.
Error Code 7 - The conference capabilities of the port failed.
Error Code 129 - The reflective 404-Hz tone test failed.
Error Code 131 - The reflective 1004-Hz tone test failed.
Error Code 133 - The reflective 2804-Hz tone test failed.
1. If the Looparound and Conference test fails for every port on a
circuit pack, a -5 Volt power problem is indicated. See CARR-POW
(Carrier Power Supply) or RMC-ENV (Power/Fan Sensors).
2. If a red LED is lit on the power unit circuit pack, replace the circuit
pack.
3. If the test fails on more than one port, check for TONE-BD and
TONE-PT errors. If there are errors, see TONE-BD (Tone-Clock
Circuit Pack) and/or TONE-PT (Tone Generator). When the tone
errors have been resolved, rerun the test.
4. S8700-series Fiber-PNC: if the test fails again, see Fault Isolation Using
Duplicated PNC
5. To check if the problem is on-board, disconnect the port from the
auxiliary equipment or CO and retry the test. If disconnecting from
the CO, coordinate the disconnect with the CO or do it after hours.
Otherwise, the CO may put the connection out of service. If the retry
fails, replace the circuit pack.
6. If the test passed after disconnecting the port from the auxiliary
equipment or CO, the problem is off-board.
AUX-TRK: Check the wiring and connections to the auxiliary
equipment and retry the test after reconnecting the port to the
auxiliary equipment. If the test fails, check the auxiliary equipment.
See the preceding procedure for a failure with Error Code 7.
All other Maintenance Objects: If the test passes and no troubles
have been reported, disable the test by changing the Maintenance
Tests field to y on the change trunk-group x screen, where x is
the trunk group number. If the test passes and troubles have been
reported, refer the problem to the CO.
PASS This port is functioning properly. If users are reporting troubles, examine
the loop connections to the port.
 
2049
test port location l r 3
For the majority of maintenance objects, this test is known as the NPE Crosstalk Test (#6). One
or more Network Processing Elements (NPEs) reside on each circuit pack with a TDM Bus
interface. The NPE controls port connectivity and gain, and provides conference functions on a
per-port basis. This test verifies that the port’s NPE chel talks on the selected time slot and
never crosses over to time slots reserved for other connections. If the NPE is not working
correctly, one-way and noisy connections may be observed. This test takes about 20 to 30
seconds to complete.
For MMI-BD, this test is known as the TSI Crosstalk Test (#6). The Time Slot Interchanger (TSI)
chip controls connectivity to the TDM bus. The TSI Crosstalk test verifies that this TSI talks on
the selected TDM bus time slot and never crosses over to time slots reserved for other
connections. If the TSI is not working correctly, one-way and noisy connections may occur. If the
test passes, the TSI can communicate over the TDM bus. This test takes approximately 20 to
30 seconds to complete.
For VC-SUMPT, this test is known as the VC-SUMPT Port NPE Crosstalk Test (#6). It is a
slightly modified version of the NPE Crosstalk Test
 
2817
test port location long
These are inline errors that have no specific test associated with them. Numerous Error
Types have these errors. Refer to Table 76: CO Trunk Errors with No Tests for an
explanation and appropriate action.
 
3329
test port location long
Numerous Error Types have these errors.
Aux data 57345: Single polarity ringing current
Aux data 57376: No loop current on incoming call
Aux data 57408: No tip ground detected on outgoing call
Aux data 57424: No loop current on outgoing call
Aux data 57484: No dial tone on outgoing call
These errors will cause Dial Tone Test #0 to run and are only considered a problem if the
Dial Tone test fails (in which case Error Type 1537 will also show up). In this case, the
trunk may be put in “Ready-for-Service” state (shown as “disconnected” by status
command), that allows only incoming calls. Run Dial Tone Test #0, and follow its outlined
procedures.
 
3841
measurements were in the marginal range. Enter list testcall
detail to examine the specific transmission parameters that are out of spec, and
investigate the trunk for that kind of noise. If the noise is acceptable, then the AMTS
thresholds administered on the trunk group screen should be changed.
 
Table 76: CO Trunk Errors with No Tests 1 of 3
Error
Type
Aux
Data
Error Description and Repair Action
1          57347 Port error. Ringing without ground. This error is detected on an incoming call
on a ground-start CO trunk. The CO trunk circuit pack has not detected a Tip
ground before ringing current is detected. This may indicate that the ground
detector is not working. However, the call will be accepted. Busyout the
affected port, and run a long test. Observe the test results. If any tests fail,
refer to the description of the tests and the associated error codes. Release
the port. If users continue to report troubles, check for other errors and make
test calls to determine whether the problem should be referred to the CO.
 
257      50176 Battery reversal detected. This is usually caused by the CO. This is detected
if the direction of the loop current changes from normal to reverse for at least
40 msec. Could occur if the trunk was just installed and for some reason the
Tip and Ring wires were reversed at the PBX. If battery reversals occur
during dialing, wrong numbers may result. Refer problem to CO. Ask them to
remove the battery reversal option.
513      57364 Ground detector stuck active. After several occurrences, an on-board minor
alarm is generated. Run the short test sequence. If test aborts with Error
Code 1000, disconnect Tip and Ring and repeat short test. If test still aborts,
replace circuit pack. If test passes, refer problem to CO. If any other error
code is received, pursue that problem.
769      57392 CO not releasing after call is dropped from PBX end, or the loop is not open
after a disconnect. After several occurrences, an off-board or on-board
warning alarm is generated. Refer problem to CO.
2561    57345 Single polarity ringing current. This error results from abnormal ringing
current, but does not prevent the incoming call from being accepted. One
cause could be that the reverse current detector associated with the port is
failing. (Will not be detected by any tests.) Another cause could be that
normal current is not detected. In this case, neither incoming nor outgoing
calls can be completed, and the dial tone test will also fail. The last cause
could be that certain types of noise are present on the CO line during the
silent period of ringing. First check for other errors. If the count for this error
is very high (255), and every test passes, then either the reverse current
detector is defective or the CO line is noisy. If the CO line is suspect, make
Tip and Ring observations. If the line is determined to be noisy, refer the
problem to the CO. If the reverse current detector is defective, ignore this
error.
2817    57360 Ground but no ringing. This error occurs on an incoming call on a
ground-start trunk. If ringing is not detected within 5 seconds of the Tip being
grounded, the call is still accepted. If the CO is of the No. 5ESS. switch type,
ringing delays of more than 5 seconds during heavy traffic are fairly common.
Check for other errors.
2817    57393 The loop is opening too slowly after a disconnect. This error indicates an
on-board problem, although the trunk may be functional. Check for other
errors.
3073    57376 No loop current on incoming call. The incoming destination has already
answered and no loop current has been detected. If this is a hard fault, the
dial tone test and every outgoing call should also fail. Check for other errors.
3329    57408 Trunk error. No Tip ground detected on outgoing call. This error occurs
when an attempt is made to seize a ground-start CO trunk for an outgoing
call and Tip ground is not detected or the caller hangs up before Tip ground
is detected.
1. Busyout the affected port, and run a long test. Observe the test
results. If any tests fail, refer to the description of the tests and the
associated error codes. Release the port.
2. If users continue to report troubles, check for other errors and make
test calls to determine whether the problem should be referred to the
CO. Busyout the affected port, and run a long test. If Dial Tone Test #0
passes, ignore this error. Release the port
3585    57424 No loop current on outgoing call. This error occurs on attempt to seize a loop
or ground-start trunk for an outgoing call. An error occurs if loop current is not
detected or the caller hangs up before it is detected. Busyout the affected
port, and run a long test. If the CO Port Diagnostic Test #3 passes and this

error keeps occurring, refer problems to CO. Release the port.

Loop current can be measures on CO facilities with a voltmeter - put the voltmeter in-line with either the tip or ring and measure the current - it should be within 23ma - 90ma ---- normal expectation would be around 33ma for optimal performance.

Additional Relevant Phrases

CM: no dial tone on CO analog trunks CO-TRK,y,MIN alarm On-board, ground-start CO-TRK alarm --- also see SOLN265388. Possible issue with MM711. CO-TRK minor alarm CO-TRK fail test 0 and 3 Modem line not working (Analog Trunk used for modem connection not working) CO-TRK alarm trunk alarm CO-TRK,y,MIN alarm

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