Communication Manager: FSY and SP-REG-M alarm, LSP not reachable.


Doc ID    SOLN263850
Version:    7.0
Status:    Published
Published date:    10 Nov 2017
Created Date:    13 Feb 2015
Author:   
Bibin Mathew
 

Details

30/06:23,EOF,ACT|CHRONIC FSY,A,1,MIN
init@bare8710-1> almdisplay -v

CommunicaMgr ALARMS
===================

ID MO Source On Bd Lvl Ack Date
1 SP-REG-M n MIN Y Sat Mar 15 19:12:24 PDT 2014


SERVER ALARMS
=============

ID Source EvtID Lvl Ack Date Description
87 FSY 1 MIN Y Wed Feb 04 12:41:37 PST 2015 filesync failure (server): 10.XX.X.66 LSP
79 FSY 1 MIN Y Wed Feb 04 11:41:30 PST 2015 filesync failure (server): 10.XX.X.66 LSP

Problem Clarification

File sync alarm for LSP server.

SP-REG-M,m,MIN - This happens when the LSP is not registered with the main server.

Cause

LSP server not reachable from the main server.
init@bare8710-1> ping 10.XX.X.66
PING 10.34.1.66 (10.XX.X.66) 56(84) bytes of data.
From 10.XX.X.3 icmp_seq=0 Time to live exceeded
From 10.XX.X.3 icmp_seq=1 Time to live exceeded
From 10.XX.X.3 icmp_seq=2 Time to live exceeded
Customer found there was a routing issue.

Solution

Customer resolved routing issue.

One possible cause of the inability to communicate with the LSP is that an ARP table is incorrect due to a change of a device (MAC address) while maintaining the same IP Address. For example, a Virtual IP Address of a CM server after an interchange between CM servers. The way to clear this network issue is to clear the ARP table in question, most likely on the LSP.

Additional Relevant Phrases

Cannot Ping LSP from Main LSP reset, appears to be dead gateway connection issue cause LSP filesynck to fail.

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