Element manager Validation errors

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  • saund2
    Member
    • Jan 2012
    • 5

    Element manager Validation errors

    Running 7.5 cs1000. The vendor patched and now when we try to change settings on the phones we get the following error and the change fails.
    Validation Errors :
    Field Name: DANI
    Field Value: NO
    Error Message: Feature not applicable to this call server and release.
    Action Required: Retry.
    Severity: Info.

    We don’t have this feature in any packages. The Vendor and Avaya can't figure it out. Their solution is to rebuild the signaling server. They have done this three times and it has not fixed it and getting maintenance windows for this has been a nightmare. It’s been escalated to Avaya's tier 4 (whatever that is) and they still can't figure it out. Anyone run into this issue before?
  • edwin6
    Aspiring Member
    • Dec 2010
    • 1

    #2
    I experience the same problem. It seems to be the problem of particular patch. Can you take out last patches or last deplist and apply previos one?
    I am going to play with it in the nearest maitanence window.

    Comment

    • horn17
      Aspiring Member
      • Dec 2012
      • 1

      #3
      Element Manager DANI error

      We have started to see the same issue at our site. My communication tech was on-site today and installed a new patch to reverse the original bad patch. See information below.
      After the patch was applied, signal server rebooted and a purge of the UM database and reload, I can now Validate and modify phone sets in UM.
      CS1000E:Rls 7.50
      Problem Clarification
      Customer is not able to edit any field for the phones through EM page. Getting below validation error.

      Validation Error:

      Field name: DANI
      Field value: NO
      Error message: Feature not applicable to this call server & release
      Action Required: retry
      Severity: infoyes...whenever creating new phones getting errorlast 2 days backyes ..after release upgrade

      Cause
      This is the known issue for SU cs1000-bcc-7.50.17.16-75.i386.000, which is currently present in the customer switch . The cs1000-bcc-7.50.17.16-75.i386.000 patch has changes with “DANI”. The patch enable the features for all phones. This issue is related to the Features.xml file. Features.xml contains all features for phone and the file contains setting the features. “DANI” isn’t contain setting for “CS1000S_E” machine so we get the validation error on VxWorks Call Server.
      Solution
      Please out the patch cs1000-bcc-7.50.17.16-75.i386.000 and apply VO GEN patch cs1000-bcc-7.50.17.16-77 to resolve this issue. Please note that JBOSS service need to reboot after installation of this patch. Also, once the patch has been installed, please retrieve and reconcile the phones to complete the fix action.
      Last edited by horn17; 12-18-2012, 06:20 AM. Reason: my DANI error is now fixed

      Comment

      • afirth
        Member
        • Dec 2010
        • 5

        #4
        Yep just seen same issue newly upgraded site to 7.5 deployed the Latest Service Pack (One from September) and created an 1120 default all way though except valid zone/numzone and gave it an SCR on key 0. Retrieve to Element Manager and open and it cannot validate the set with no changes same issue as above. Anybody getting anywhere with this yet?

        Comment

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