Doc ID: SOLN296882
Version: 1.0
Status: Published
Published date: 21 Sep 2016
Categories: IP Office Contact Center , IP Office , Configuration , Troubleshooting , Break/Fix
Author: Gabriel Gray
Details
IP Office Contact Center 9.1
Problem Clarification
Mechanical Dialer which connects the called party to IVR Script to either leave a VM message or enter any DTMF to speak to an Agent. About 20% of the calls placed would fail to connect or ring at most once before disconnecting. Dialer job status shows "Destination Busy".
Cause
Misconfiguration of having the IPOCC Shortcode Extension set inside the IPOCC Topic range.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN296882) to view the full solution on support.avaya.com.
Version: 1.0
Status: Published
Published date: 21 Sep 2016
Categories: IP Office Contact Center , IP Office , Configuration , Troubleshooting , Break/Fix
Author: Gabriel Gray
Details
IP Office Contact Center 9.1
Problem Clarification
Mechanical Dialer which connects the called party to IVR Script to either leave a VM message or enter any DTMF to speak to an Agent. About 20% of the calls placed would fail to connect or ring at most once before disconnecting. Dialer job status shows "Destination Busy".
Cause
Misconfiguration of having the IPOCC Shortcode Extension set inside the IPOCC Topic range.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN296882) to view the full solution on support.avaya.com.