Doc ID: SOLN297125
Version: 1.0
Status: Published
Published date: 26 Sep 2016
Categories: Alarms/Error Codes, Configuration, Design and Implementation, Break/Fix, Interoperability, Maintenance, Installation, IP Office Contact Center
Author: Mai Nguyen
Details
IPOCC 9.x in interfacing with Microsoft Access DB.
When attempting to use a database connection with ODBC 32 bit on client PC get error:

Problem Clarification
ODBC driver was installed and DSN connection was created, defined on IPOCC server. Accessing DB from IPOCC works.
Cause
Missing ODBC / DSN on client PC to access DB.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN297125) to view the full solution on support.avaya.com.
Version: 1.0
Status: Published
Published date: 26 Sep 2016
Categories: Alarms/Error Codes, Configuration, Design and Implementation, Break/Fix, Interoperability, Maintenance, Installation, IP Office Contact Center
Author: Mai Nguyen
Details
IPOCC 9.x in interfacing with Microsoft Access DB.
When attempting to use a database connection with ODBC 32 bit on client PC get error:
Problem Clarification
ODBC driver was installed and DSN connection was created, defined on IPOCC server. Accessing DB from IPOCC works.
Cause
Missing ODBC / DSN on client PC to access DB.
Solution
Please click here. (https://support.avaya.com/ext/index?...&id=SOLN297125) to view the full solution on support.avaya.com.