CM: The change locations command introduces corruption in translations

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  • rbellamkonda
    Hot Shot
    .
    • Jan 2014
    • 17

    CM: The change locations command introduces corruption in translations

    Doc ID: SOLN245894
    Version: 20.0
    Status: Published
    Published date: 28 Feb 2014
    Updated: 09 Sep 2016
    Categories: G650 Media Gateway, G350 Media Gateway, G250 Media Gateway, Avaya Aura® Communication Manager, Installation, Maintenance, Break/Fix, Troubleshooting, G450 Media Gateway, Bulletins, Plans, Support Related
    Author: mmirchandani

    Details

    CM 6.3 release.
    SP1 - SP2 - SP3 - SP4
    Symptoms (user may not experience all symptoms):
    •Stations can't call out/can't be called because there are no resources available.
    •No dial tone on certain stations
    •No dial tone at certain locations.
    •No dial-tone on analog stations.
    •One-way audio on voice DS1 calls.
    •Issues with media resource allocation.
    •Agents at certaibn location(s) not able to answer calls in queue.
    •Unable to hear announcements

    Problem Clarification

    Stations can’t access gateways and trunks because locations table became corrupted. Consequently, gateways do not know which locations they are assigned and can’t provide a talk path for the phones.

    Media gateways may be unable to register, showing denial events, such as 2047 (Reject-Unauthorized MG) or 2048 (Reject-MGC not ready).

    Using the “change locations” SAT command to change location parameters can introduce Media Gateway and/or Port Network table corruption.

    This corruption can lead to unexpected behaviours on Media Gateways (and Port Networks) such as no local dialtone or DSP resources not available.

    Cause

    Software bug. Table corruption in CM 6.3 release introduced by the "CHANGE LOCATIONS" command.

    Solution


    Please click here. (https://support.avaya.com/ext/index?...&id=SOLN245894) to view the full solution on support.avaya.com.
    Raghu Bellamkonda | KCS Advisor, Knowledge Centered Support Team|
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