Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   AACC 6.2 - the HTML version of the message appears as an ATT0001.HTM attachment (http://support.avaya.com/forums/showthread.php?t=1599)

oleskare 03-29-2012 02:07 AM

AACC 6.2 - the HTML version of the message appears as an ATT0001.HTM attachment
 
AACC 6.2 SIP, SP5+RU01

I have an issue sending emails from CCMM to recipients using Outlook and MS Exchange 2010 (not sure if it is the same on MS Exchange 2007).

The email is sent from CCMM using HTML format. When the email is received at the recipient outlook, the HTML version of the message appear as an ATT0001.HTM attachment. The outlook seems to read the HTML message in Plain Text.

If I am sending an email from CCMM using text format, everything is presented OK at recipient outlook.

Any idea?

stphnwd 03-30-2012 04:51 AM

Try the following:

1. Stop the CCMM EmailManager Service on the AACC Server.
2. On the server, navigate to the D:\Avaya\Contact Center\Multimedia Server\Server Applications\EMAIL folder and edit the mailservice.properties
In the mailservice.properties file, check the following settings. If they are not in the file, add them:

mail.mimetype1= alternative
mail.mimetype2= mixed
mail.mimetype3= mixed
mail.mimetype4= mixed

Save the changes and restart the CCMM emailmanager service.


All times are GMT -7. The time now is 12:43 PM.