Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Issue in Firmware 3.1 SP2 for 96xx Send-calls button (http://support.avaya.com/forums/showthread.php?t=684)

gfktechtkob 04-01-2011 02:39 AM

Issue in Firmware 3.1 SP2 for 96xx Send-calls button
 
Hello,

just installed 3.1 Service Pack 2 on my 9650 and 9640G. Since install of SP2 the send-calls button which is right of the Redial button will not work anymore.
Also i have still the moon icon instead of Light-off.

Can somebody confirm the issues or is there anything new that must be configured now???

cheers

ucjt7tv 04-07-2011 04:17 AM

Hi,
Use the Idlefeatures in 46xxsetting.txt File.
SET IDLEFEATURES "1000,35"
And after Phonereboot it works!

Regads

gfktechtkob 04-11-2011 05:30 AM

Quote:

Originally Posted by ucjt7tv (Post 1993)
Hi,
Use the Idlefeatures in 46xxsetting.txt File.
SET IDLEFEATURES "1000,35"
And after Phonereboot it works!

Regads

That worked but can only be an workaround, because with SP1 this was working without idlefeatures configured in 46xxsettings.txt.

I think a customer is not happy about to reboot all his IP Phones to get thsi back working.

cheers

ucjt7tv 04-11-2011 06:53 AM

I know this-->So you must open a Ticket!

regards

haugc 04-14-2011 10:32 AM

Thanks for the info, where is the list that tells what features are defined by changing the SET IDLEFEATURES?

ucjt7tv 05-02-2011 10:26 PM

Hi,
https://support.avaya.com/css/P8/documents/100068659

start page 117

tirona 10-05-2012 12:48 PM

This is a know issue with the Avaya firmware you will need to download and install the following patch: = https://support.avaya.com/downloads/...roductId=P0553

:cool:


All times are GMT -7. The time now is 03:02 PM.