Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   expecting waiting time on IVR 0 minutes (http://support.avaya.com/forums/showthread.php?t=11527)

amouinet 05-25-2016 09:30 AM

expecting waiting time on IVR 0 minutes
 
Hello,
I program an expecting waiting time on IVR but I always get 0 minutes even with 4 queued calls.

Here is what I did:
1)Programe a new tag: EWT_A as user/time
2)New topic variable assigned to the the tag above with initial value 0
3) a- In my IVR with I put in my variable EWT_A_V (local) wand as new value <:EWT_ATSE:>/60
b- In the text to speech element I use the local variable in the text field <:EWT_A_V:> minutes

Any advice?

Thank you.

mnorst 05-25-2016 10:15 AM

Quote:

Originally Posted by amouinet (Post 26735)
Hello,
I program an expecting waiting time on IVR but I always get 0 minutes even with 4 queued calls.

Here is what I did:
1)Programe a new tag: EWT_A as user/time
2)New topic variable assigned to the the tag above with initial value 0
3) a- In my IVR with I put in my variable EWT_A_V (local) wand as new value <:EWT_ATSE:>/60
b- In the text to speech element I use the local variable in the text field <:EWT_A_V:> minutes

Any advice?

Thank you.

Try assigning the tag value in the taskflow right before sending to the IVR. This is how I do it when possible because I have had issues with the value in the IVR as well. Note: I have my wait tag set as a number and not a time so I'm not sure this will work in your scenario.

lebon 10-11-2016 02:47 AM

I try also, "EWT" with exmple call flows but all time is 0 :mad:
can you help me ?

gsanadze 11-22-2016 05:28 AM

Ewt
 
Did you manage to solve the issue? I face the same challenge - I need to setup call flow with Expected Wait Time anouncement to the caller


All times are GMT -7. The time now is 11:53 PM.