View Single Post
Old 04-01-2021, 07:28 AM
hayne5 hayne5 is offline
Join Date: Oct 2014
Posts: 37
hayne5 has 12 reputation points
Default USB thumb drives provided by Avaya - most do not work in Media-Gateways

Avaya provides USB3 Thumb drives that are 16GB and now 32GB FAT32 formatted.

Media-Gateways uses thumb drives formatted either FAT 16 or FAT32

Quote from g450 guide "The Media Gateway supports FAT16 and FAT32 file systems on the USB flash drive. The flash drive needs to be formatted with one of these formats."

Problem is that out of the last 75 thumb drives received from Avaya only 5 or 6 are seen by the media gateways.

When you insert a good thumb drive it instantly sees it and spits out

usb device TD CLASSIC 003B (devID 514), compliant to USB standard 2.0, full-speed, bus-powered, connected on product id N/A

Most do nothing.

# show usb all

does not show device

Any idea what is going on?

Tried on numerous gateways with serials 11xx-20xx without differing results. If the thumb drive shows up it shows up on the chassis', the firmware doesn't seem to matter. Tried with 36.18.0, 38.21.3, 41.34.31 Also g430 or g450 doesn't seem to matter either.

Very annoying


Reply With Quote