Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-15-2013, 03:49 AM
ggeerts ggeerts is offline
Member
 
Join Date: Apr 2011
Posts: 5
ggeerts has 10 reputation points
Default Real-Time Display crashes, avaya aura 6.3 SP10, IE9 win 7

Hello,
I wonder if some of you came across this problem.

Since we've migrated to Avaya Aura Contact Center 6.3 SP 10, our
users complain that regular their Real-Time Display crashes.
We're using windows 7, IE9(32) with compatibility mode enabled.

The application log on the pc's shows:
Faulting application name: iexplore.exe, version: 9.0.8112.16514, time stamp: 0x523ec269
Faulting module name: ICERtdControl.dll, version: 8.3.10.2, time stamp: 0x51711195
Exception code: 0xc0000005
Fault offset: 0x000891cf
Faulting process id: 0x38c
Faulting application start time: 0x01cec8a33c6503b0
Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Faulting module path: C:\Windows\SysWow64\ICERtdControl.dll
Report Id: ccb76e4d-34c5-11e3-8487-6c3be5327236

We've tried to rename the C:\Windows\SysWow64\ICERtdControl.dll
to C:\Windows\SysWow64\ICERtdControl.old and then start the RealTimeDisplay anew but alas, the problem stays.

Any ideas?

Thank you for your help!
Reply With Quote
  #2  
Old 06-18-2014, 01:38 AM
ankamath ankamath is offline
Whiz
.
 
Join Date: Jul 2013
Posts: 29
ankamath has 10 reputation points
Default

Hi,

I believe the same has been fixed with SP11.. below are details on the Fix that has gone in...

wi01108687
CCMA SP10 - RTD control crashed on IE8 intermittently


Do you still face the issue after upgrading to SP11?

Regards
Amith K
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:13 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.