Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2021, 09:05 AM
carroll20 carroll20 is offline
Aspiring Member
 
Join Date: Aug 2021
Posts: 2
carroll20 has 10 reputation points
Default No IM/Presence with OneX Portal

I am a novice with the Avaya system. Our One-X no longer has an icon for IM for any users.

We have IP Office 9.1.800.172 and One-X Portal 9.1.12 on a Server 2012 R2 box. The OneX Portal admin page shows IM/Presence as Starting. All the other components are green. Restarted the service, the server itself and have tried uninstalling/reinstalling One-X but it never changes from Starting.



Digging through logs, the 1XSCSServicesRollingFile.log shows repeated ERROR sipximbot - IMBot::connectToXMPPServer - Could not login to XMPP server
No response from the server.:


The IP Office Manager security Service User EnhTcpaService has had the password set. Does the IM/Presence connect through this as well? I don't see where to set a password. The Portal admin page has configuration for IM/Presence but not an entry for password.

Digging around more, in the onexportal\scs\etc\sipxpbx folder, the scsimbot.properties file shows a password of 12345 which is not something we have set. If I try to manually change this file, it is overwritten the next time the service starts up.


Any assistance would be greatly appreciated!
Reply With Quote
  #2  
Old 08-30-2021, 08:34 AM
carroll20 carroll20 is offline
Aspiring Member
 
Join Date: Aug 2021
Posts: 2
carroll20 has 10 reputation points
Default

Just for reference, we were only able to get this working by uninstalling One-X Portal, restarting the IP Office server as well as the main Avaya server.

We tried these same steps again on the original server, but again the IM/Presence only shows as Starting.
We will have to go the VM route.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:15 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.